Anyone having any technical problems with this site?

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Anyone having any technical problems with this site?

Post by Caker on Tue Apr 18, 2017 7:03 pm

I am aware some people are still having problems.Embarassed

It would be good to know who is having problems or not, so we can check settings.

Thanks Smile
avatar
Caker

Posts : 605
Points : 879
Reputation : 177
Join date : 2017-04-14

View user profile

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by Admin on Tue Apr 18, 2017 7:37 pm

im advised some times clearing your cookies for this site may allow you access onto the forums

another note is some email address sites are banned this may cause issues for some members joining the site however the main email address sites have no problem accessing the site and making an account
avatar
Admin
Admin

Posts : 939
Points : 1931
Reputation : 113
Join date : 2017-04-13

View user profile http://respectfulbenefits.forumotion.com

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by Mary_FV on Wed Apr 19, 2017 12:27 am

I seem to be able to post now, thanks!
avatar
Mary_FV

Posts : 314
Points : 674
Reputation : 138
Join date : 2017-04-15

View user profile

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by Mary_FV on Wed Apr 19, 2017 12:03 pm

Sorry for being a nuisance, but I cannot reply to private messages.

I am using Chrome.

We will have to delete these messages soon, as no-one else will join!
avatar
Mary_FV

Posts : 314
Points : 674
Reputation : 138
Join date : 2017-04-15

View user profile

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by Admin on Wed Apr 19, 2017 11:57 pm

your not a nuisance mary what im finding out is chrome is giving issues with some code on the site

at least here i can get the help to sort it

can you see your messages without clicking on the notifications button but by clicking on messages itself

if you can you should be able to reply within them but if your not send me a screen shot of what your seeing and same with your buttons this helps alot when asking for support
avatar
Admin
Admin

Posts : 939
Points : 1931
Reputation : 113
Join date : 2017-04-13

View user profile http://respectfulbenefits.forumotion.com

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by Mary_FV on Thu Apr 20, 2017 8:08 am

Admin wrote:your not a nuisance mary what im finding out is chrome is giving issues with some code on the site

at least here i can get the help to sort it

can you see your messages without clicking on the notifications button  but by clicking on messages itself

if you can you should be able to reply within them but if your not send me a screen shot of what your seeing and same with your buttons this helps alot when asking for support

Hi g.

I don't think it is Chrome by itself. I have security apps including ad word/site blocker within C. I have tried using another very secure browser and the same problems occur.
avatar
Mary_FV

Posts : 314
Points : 674
Reputation : 138
Join date : 2017-04-15

View user profile

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by El-dudeareno on Fri Apr 21, 2017 10:35 am

On the subject of private messages. I seem to get a double/twin messages arrive from the same member? Is it me or the computer? Rolling Eyes
avatar
El-dudeareno

Posts : 248
Points : 357
Reputation : 43
Join date : 2017-04-19
Location : Looking out my back door

View user profile http://dudeism.com/

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by Mary_FV on Fri Apr 21, 2017 10:52 am

Hi Dude

On UM you had to request a copy.

I cannot find any way to turn off duplicate messages here.

It doesn't bother me too much.
avatar
Mary_FV

Posts : 314
Points : 674
Reputation : 138
Join date : 2017-04-15

View user profile

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by El-dudeareno on Fri Apr 21, 2017 11:03 am

So glad to hear that Mary_FV, I thought it might be seeing double cyclops

Still you have to expect some teething problems, I do miss the old style forum lay out (Kunena?).


Last edited by El-dudeareno on Fri Apr 21, 2017 11:05 am; edited 1 time in total (Reason for editing : extra)
avatar
El-dudeareno

Posts : 248
Points : 357
Reputation : 43
Join date : 2017-04-19
Location : Looking out my back door

View user profile http://dudeism.com/

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by Admin on Fri Apr 21, 2017 1:56 pm

just so you know its not a duplicate its the previous sent copies held in your inbox for that person that you are seeing

the top one is so you can hit reply to the last message sent to you
avatar
Admin
Admin

Posts : 939
Points : 1931
Reputation : 113
Join date : 2017-04-13

View user profile http://respectfulbenefits.forumotion.com

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by El-dudeareno on Sat Apr 22, 2017 10:34 am

Admin wrote:just so you know its not a duplicate its the previous sent copies held in your inbox for that person that you are seeing

the top one is so you can hit reply to the last message sent to you

Thanks Admin, it still seem a bit confusing to me thou? Having the same message twice Shocked
avatar
El-dudeareno

Posts : 248
Points : 357
Reputation : 43
Join date : 2017-04-19
Location : Looking out my back door

View user profile http://dudeism.com/

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by Caker on Wed May 10, 2017 1:51 pm

A member has brought to my attention that they cannot see 'hidden' posts when they are logged in. Is anyone else having problems with this?



@Admin - this looks like a technical glitch.
avatar
Caker

Posts : 605
Points : 879
Reputation : 177
Join date : 2017-04-14

View user profile

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by Admin on Wed May 10, 2017 8:46 pm

i see it but wonder what it can be then

avatar
Admin
Admin

Posts : 939
Points : 1931
Reputation : 113
Join date : 2017-04-13

View user profile http://respectfulbenefits.forumotion.com

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by Caker on Thu May 11, 2017 8:36 am

Admin wrote:i see it but wonder what it can be then





Yes, I can see it.
avatar
Caker

Posts : 605
Points : 879
Reputation : 177
Join date : 2017-04-14

View user profile

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by KatiLB on Wed May 24, 2017 10:32 am

I still can't 'like' a post
opera browser linux OS
avatar
KatiLB

Posts : 21
Points : 40
Reputation : 17
Join date : 2017-04-29
Age : 36
Location : Durham UK

View user profile http://legalbeagles.info/forums/

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by Admin on Wed May 24, 2017 7:49 pm

something ive found is when you click the like button it still remains there

however so does the persons reputation until you leave that page and then look at there reputation as the count would be higher
avatar
Admin
Admin

Posts : 939
Points : 1931
Reputation : 113
Join date : 2017-04-13

View user profile http://respectfulbenefits.forumotion.com

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by Caker on Thu May 25, 2017 7:15 am

So you have a reputation of 41 for this post and if I give you another 'like' it will show as 42 when see your next post on another page Question
avatar
Caker

Posts : 605
Points : 879
Reputation : 177
Join date : 2017-04-14

View user profile

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by ABC on Thu May 25, 2017 12:20 pm

Caker wrote:So you have a reputation of 41 for this post and if I give you another 'like' it will show as 42 when see your next post on another page Question

That seems to be what happens. Click the like and nothing appears to happen but refresh the page and the reputation count has gone up by one.
avatar
ABC

Posts : 78
Points : 124
Reputation : 30
Join date : 2017-05-05

View user profile

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by Admin on Thu May 25, 2017 7:01 pm

thats the way its meant to do it

for everyone to say thanks to peoples posts but noticed it hadnt done it other day

i can also add reputation stars or posted stars i dont mind reputation stars but not keen on posting stars
avatar
Admin
Admin

Posts : 939
Points : 1931
Reputation : 113
Join date : 2017-04-13

View user profile http://respectfulbenefits.forumotion.com

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by El-dudeareno on Fri May 26, 2017 11:22 am

One thing on the posting I tried to create a list. However, the program has not updated itself? As you can see the [] bracket's have been added? scratch However, the trouble could be here in the chair... geek


Aswell as the Italics in the first part of the posting?

http://respectfulbenefits.forumotion.com/t208p25-contacting-the-dwp-by-email#902


Last edited by El-dudeareno on Fri May 26, 2017 11:23 am; edited 1 time in total (Reason for editing : extra)
avatar
El-dudeareno

Posts : 248
Points : 357
Reputation : 43
Join date : 2017-04-19
Location : Looking out my back door

View user profile http://dudeism.com/

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by Admin on Sat May 27, 2017 9:55 am

Caker wrote:A member has brought to my attention that they cannot see 'hidden' posts when they are logged in. Is anyone else having problems with this?



@Admin - this looks like a technical glitch.

ive now found out what this is and a way around hidden posts not been seen on the forums by other users

some posts are hidden from anyone reading them as theres nothing wrote in front of them first, admin and mods can see but other members may not see the information thats posted

its looking more like either a forum glitch or could even be down to the internet explorer that people are using ( firefox, opera, google, chrome, safari )
avatar
Admin
Admin

Posts : 939
Points : 1931
Reputation : 113
Join date : 2017-04-13

View user profile http://respectfulbenefits.forumotion.com

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by uncreased on Tue Jul 04, 2017 4:48 pm

I can respond to posts, as I'm doing here, but I cannot start a new topic. I've clicked on FAQ and How do I post a topic in a forum? but nothing happens.
avatar
uncreased

Posts : 32
Points : 44
Reputation : 10
Join date : 2017-06-23

View user profile

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by Brutus on Tue Jul 04, 2017 6:15 pm

I found the site not as comprehensive as the https://www.kunena.org/.
It seems to have more exceptions on different platforms (I use LINUX) that makes some little application work less (the "like" is an example but also I have problems in accessing the private quotes.
In addition I found it less visually appealing and easy to navigate and edit the entries.

Having said that, I am really glad this site exist at all and all kudos to Gadily for his efforts.
avatar
Brutus

Posts : 108
Points : 171
Reputation : 61
Join date : 2017-04-15
Location : Southwark, South East London

View user profile

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by Admin on Tue Jul 04, 2017 7:44 pm

i can change the forum skin to another by going here

https://en.hitskin.com/

ive changed the forum skin see what you think of it some may like it some may not

but its looking like i may have to change the button things to get them clearly visable
avatar
Admin
Admin

Posts : 939
Points : 1931
Reputation : 113
Join date : 2017-04-13

View user profile http://respectfulbenefits.forumotion.com

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by Mary_FV on Tue Jul 04, 2017 7:59 pm

Admin wrote:i can change the forum skin to another by going here

https://en.hitskin.com/

ive changed the forum skin see what you think of it some may like it some may not

but its looking like i may have to change the button things to get them clearly visable

Hi G.

I like the forum part more than the other, but the header looks a bit odd.
avatar
Mary_FV

Posts : 314
Points : 674
Reputation : 138
Join date : 2017-04-15

View user profile

Back to top Go down

Re: Anyone having any technical problems with this site?

Post by Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum